Can’t install/activate Smart Slider

If there is a Smart Slider already installed (even the trial version), and it’s activated, then you can’t install the new Smart Slider, and if they were deactivated, then you can install it, but can’t activate it. So you should delete the previously installed Smart Slider and Nextend plugins, and then install the new one, and your sliders will stay. You can read about more possible errors here, and about an alternative installation in here.