Nextend plugin couldn’t be installed

Error message after installation:

It seems like that the WordPress installer can not write /wp-content/plugins

Please install manually the following library plugin: wp-contents/plugins/nextend-smart-slider2-full/nextend/nextend.zip => Then you can activate this plugin!

Just follow the instructions, install the nextend.zip separately, activate it, and then you will be able to activate the Smart Slider too.