Couldn’t create the required cache dir

Error message:

“Couldn’t create the required cache dir: xyz/media/nextend/cache/js/n1424111400/ Please make sure that the folder writable by PHP!”

This error message says, that your cache folder isn’t writeable, so make sure, that it is, like this. But first of all, if you have something like that n1424111400 as folder name, update your Smart Slider by just installing the zip file you can find in the download area, because that value has been changed to static in the Smart Slider version 2.3.11.